جستجو در انجمن

Showing results for tags 'ومپ سرور'.

  • جستجو بوسیله برچسب

    برچسب ها را با , از یکدیگر جدا نمایید.
  • جستجو بر اساس نویسنده

نوع محتوا


انجمن ها

  • جـومــینا
    • قوانین انجمن تخصصی جوملا (جومینا)
    • اطلاعیه های انجمن
    • پیشنهادات و انتقادات
    • جوملا ایرانی
  • آموزش
    • آموزش جامع (عمومی)
    • آموزش های سطح بندی شده
    • مقالات و کتب
  • مشکلات
    • جوملا 3
    • جوملا 2.5
    • جوملا 1.5
  • افزونه ها
    • جوملا 3
    • جوملا 2.5
    • جوملا 1.5
  • توسعه افزونه های فارسی
    • آموزش و قوانین ترجمه افزونه ها
    • معرفی افزونه های جوملا 2.5
    • معرفی آموزش های جوملا 2.5
  • در خواست ها
    • جوملا 3
    • جوملا 2.5
    • جوملا 1.5
  • طراحان وب
    • نرم افزارها و نيازهاي طراحی وب
    • معرفی سایت های مفید برای طراحان وب
    • مباحث دیگر
  • اسکریپت ها
    • مشکلات اسکریپت ها
    • قالب های سایر سیستم های محتوا

پیدا کردن 5 results

  1. مشکل ومپ سرور

    با سلام ومپ سرور نسخه wampserver3.0.4 رو روی سیستمم ( ویندوز 7 ) نصب کردم ولی بعد از نصب چنین اروری نشون داده میشه و اجرا نمیشه... The program can't start because VCRUNTIME140.dll is missing from your computer. Try reinstalling the program to fix this problem. نسخه wampserver2.2e رو هم نصب کردم باز هم اجرا نمیشه..در قسمت آپاچی سرویس هم پرت 80 رو تست کردم که این گزارش رو میده Your port 80 is actually used by: Server: Microsoft-HTTPAPI/2.0 میدونم که مشکل به خاطر اینه که پورت 80 توسط Microsoft-HTTPAPI اشغال شده اما نمیدونم چجوری این مشکل رو برطرف کنم.. ممنون میشم راهنمایی بفرمایید که چطور میتونم برطرفش کنم...
  2. مشکل ران شدن ومپ سرور

    سلام دوستان من ومپ سرور رو روی دستگاه دیگه ای نصب کردم روی دستگاه قبلی مشکلی نداشت و روی دستگاه جدید هم مثل قبل ایراد فایل سیستمیش رو گرفتم اما ومپ هنوز نارنجی هست هم پورتها رو آزاد می کنم هم شماره پورت رو تغییر می دم و دوباره سرویس ها رو راه اندازی می کنم اما باز هم نارنجی رنگه باید چه کار کنم لطفا راهنمایی کنید
  3. سلام خدمت دوستان عزیز هنگام نصب ومپ سرور روی ویندوز ایکس پی این ارور رو میده c\wamp\bin\apache\apache2.4.9\bin\httpd.exe is not a valid win32 application هنگام اجرای ومپ سرور (که با خطا نصب شده) بشکل زیر خطا میده aestan tray menu has encountered a problem and needs to close. لطفا رهنمايي بفرماييد خیلی واجبه..............
  4. مشکل در ومپ سرور

    من جوملا 3.3.6 رو نصب کردم روی ومپ سرور ولی موقعی که می خوام سایت رو باز کنم ارور می ده ( ! ) Fatal error: <br>The encoded file <b>C:\wamp\www\templates\jm-dandelion\index.php</b> requires a license file <b>tmplicence.txt</b>. in Unknown on line 0 Call Stack # Time Memory Function Location 1 0.0015 247264 {main}( ) ..\index.php:0 2 0.1565 3370344 JApplicationCms->execute( ) ..\index.php:40 3 0.8025 11794440 JApplicationSite->render( ) ..\cms.php:257 4 0.8033 11795168 JApplicationCms->render( ) ..\site.php:731 5 0.8035 11795752 JDocumentHTML->parse( ) ..\cms.php:974 6 0.8035 11795984 JDocumentHTML->_fetchTemplate( ) ..\html.php:452 7 0.8042 11796288 JDocumentHTML->_loadTemplate( ) ..\html.php:634
  5. مشکل با ومپ سرور

    سلام جوملا3.3.6 نصب کردم هنگام نصب ماژول اسلایدر این ارور رو می ده ( ! ) Notice: Use of undefined constant DS - assumed 'DS' in D:\wamp\www\modules\mod_powerful_template\mod_powerful_template.php on line 9 Call Stack # Time Memory Function Location 1 0.0011 247776 {main}( ) ..\index.php:0 2 0.0504 3242056 JApplicationCms->execute( ) ..\index.php:40 3 0.1841 9125576 JApplicationSite->render( ) ..\cms.php:257 4 0.1845 9126296 JApplicationCms->render( ) ..\site.php:731 5 0.1953 9481104 JDocumentHTML->render( ) ..\cms.php:988 6 0.1953 9481128 JDocumentHTML->_renderTemplate( ) ..\html.php:474 7 0.1978 9527368 JDocumentHTML->getBuffer( ) ..\html.php:696 8 0.1978 9527672 JDocumentRendererModules->render( ) ..\html.php:408 9 0.1979 9528864 JDocumentRendererModule->render( ) ..\modules.php:46 10 0.1981 9534864 JModuleHelper::renderModule( ) ..\module.php:105 11 0.2003 9653632 include( 'D:\wamp\www\modules\mod_powerful_template\mod_powerful_template.php' ) ..\helper.php:190 ( ! ) Warning: require_once(D:\wamp\www\modules\mod_powerful_templateDSnoimage_functions.php): failed to open stream: No such file or directory in D:\wamp\www\modules\mod_powerful_template\mod_powerful_template.php on line 9 Call Stack # Time Memory Function Location 1 0.0011 247776 {main}( ) ..\index.php:0 2 0.0504 3242056 JApplicationCms->execute( ) ..\index.php:40 3 0.1841 9125576 JApplicationSite->render( ) ..\cms.php:257 4 0.1845 9126296 JApplicationCms->render( ) ..\site.php:731 5 0.1953 9481104 JDocumentHTML->render( ) ..\cms.php:988 6 0.1953 9481128 JDocumentHTML->_renderTemplate( ) ..\html.php:474 7 0.1978 9527368 JDocumentHTML->getBuffer( ) ..\html.php:696 8 0.1978 9527672 JDocumentRendererModules->render( ) ..\html.php:408 9 0.1979 9528864 JDocumentRendererModule->render( ) ..\modules.php:46 10 0.1981 9534864 JModuleHelper::renderModule( ) ..\module.php:105 11 0.2003 9653632 include( 'D:\wamp\www\modules\mod_powerful_template\mod_powerful_template.php' ) ..\helper.php:190 ( ! ) Fatal error: require_once(): Failed opening required 'D:\wamp\www\modules\mod_powerful_templateDSnoimage_functions.php' (include_path='.;C:\php\pear') in D:\wamp\www\modules\mod_powerful_template\mod_powerful_template.php on line 9 Call Stack # Time Memory Function Location 1 0.0011 247776 {main}( ) ..\index.php:0 2 0.0504 3242056 JApplicationCms->execute( ) ..\index.php:40 3 0.1841 9125576 JApplicationSite->render( ) ..\cms.php:257 4 0.1845 9126296 JApplicationCms->render( ) ..\site.php:731 5 0.1953 9481104 JDocumentHTML->render( ) ..\cms.php:988 6 0.1953 9481128 JDocumentHTML->_renderTemplate( ) ..\html.php:474 7 0.1978 9527368 JDocumentHTML->getBuffer( ) ..\html.php:696 8 0.1978 9527672 JDocumentRendererModules->render( ) ..\html.php:408 9 0.1979 9528864 JDocumentRendererModule->render( ) ..\modules.php:46 10 0.1981 9534864 JModuleHelper::renderModule( ) ..\module.php:105 11 0.2003 9653632 include( 'D:\wamp\www\modules\mod_powerful_template\mod_powerful_template.php' ) ..\helper.php:190