leksoz

پاکسازی ذخیره ساز و حذف کش ها

Recommended Posts

با سلام

بنده هر تغییری در سایت ایجاد میکنم حتی مطلبی ارسال میکنم

در سایت نمایش داده نمیشه باید چک کلی--->>پاکسازی ذخیره ساز--->>حذف باطل شده ها

رو انجام بدم دا داخل سایت نمایش داده بشه

قدیم چندین وقت یکبار همچین چیزی پیش میومد

ولی الان کوچیک ترین تغییر رو انجام میدم داخل سایت نمایش داده نمیشه و حتما باید این 3 مرحله رو انجام بدم

جایی برای تنظیم داره؟

نسخه 2.5 جوملا

با تشکر:002:

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

با سلام

در تنظیمات کلی بررسی کنید چنانچه کش فعال بود ، غیر فعالش کنید و مشکل رو بررسی کنید

موفق باشید

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

سلام

مشکل از فعال بودن پلاگین کش هست که با غیرفعال کردنش باید مشکلتون حل بش

با احترام

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

در تنظیمات کلی

قسمت سیستم گزینه ای هست به نام :تنظیمات ذخیره ساز

که نوشته غیر فعال-ذخیره سازی خاموش

اگر منظور این قسمت هست که غیر فعال هستش...

و گرنه کزینه ای دیگه به نام کش نداره!


مشکل تنظیمات جلسه نیست؟

نوشته تنظیمات جلسه:

طول عمر جلسه :15

نوع جلسه:پایگاه داده

که میشه پایگاه داده رو روی هیچ قرار داد...


سلام

مشکل از فعال بودن پلاگین کش هست که با غیرفعال کردنش باید مشکلتون حل بش

با احترام

عزیز در پلاگین ها

پلاگین:cache

به نام: سیستم - ذخیره ساز

غیر فعال هستش ....

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

در هاست محتویات پوشه های tmp و cache رو به غیر از فایل index.html حذف کنید

کش مرورگر رو هم خالی کنید

اگر مشکل حل نشد سطح دسترسی پوشه cache رو روی 777 تنظیم کنید و مشکل رو بررسی کنید

موفق باشید

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

ابتدا فایلهای داخل پوشه chache رو حذف کردم ...داخل tmp هم که به جز ایندکس چیزی نبود ...

تاثیر نداشت!

سطح دسترسی (پرمیشن) پوشه chache رو 777 قرار دادم باز هم نشد!

ایا سطح دسترسی tmp رو هم 777 کنم؟

در ضمن موقعی که پاکسازی رو انجام میدم داخل مدیریت جوملا 2 فایل رو مینویسه که حذف میکنم

خوب اون 2 فایل با همون اسم داخل پوشه ی chache بوجود میان...

جالبه که فایلهای داخل این پوشه رو در هاست پاک کردم و دسترسی پوشه رو 777 کردم

اما بیرون اومدم داخل مدیریت جوملا تغییراتی دادم واسه تست و بر گشتم به هاست اون 2 فایل باز در پوشه ی chache بوجود اومده بودن!

100% مشکل این 2 فایل هستن که هر کاری میکنم بوجود میان

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

با سلام

احتمالا از بسته نصبی هست که نصب کردید

حالا این کار رو هم انجام بدید :

کش جوملا رو فعال کنید ولی زمانش رو تا جایی که امکان داره کاهش بدید

موفق باشید

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

منوظر پلاگین ذخیره ساز هست درسته؟یا در تنظیمات اصلی؟

مقدارشو مثلا چه عددی بدم؟

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

ذخیره ساز رو بعنوان مثال فعال که کردید روی 1 بزارید ببینید حل میشه یا خیر

موفق باشید

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

نه متاسفانه!

فکر میکنم باید کس دیگری تست کنه شاید مشکل از سمت من باشه!

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

با سلام

شما در مدیریت جوملا در قسمتی که کش ها را پاک میکنید ، نام افزونه ای که فایل کش ایجاد میکنه مشخصه . بدین صورت میتونید وارد تنظیمات افزونه موردنطر بشید و کش را در آنجا غیرفعال کنید

قسمت تنظیمات کلی برای زمانیه که افزونه از تنظیمات سراسری استفاده کنه اما اگه بصورت منحصربفرد تنظیم شده باشه دیگه تنظیمات کلی بی تاثیره

من حدس میزنم کش ها مربوط به قالبت میشه . تنظیمات قالبت رو بررسی کن با قالب پیشفرض جوملا هم تست کن

موفق و پیروز باشید

یا حق

:64 (17):

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

2 فایل به اسم های:

t3_pages

t3_assets

هستند که ظاهر میشن حالا این نام ها که جزو افزونه های من نیست!

این تصویر:

download.php?imgf=13428652411.jpg


خوب اقا مشکل حل شد و دقیقا اقا مصطفی شما درست حدش زدید مشکل قالب بود

من با قالب دیگری تست کردم دیدم مشکل پابرجا نیــست

داخل افزونه ها هم که فرمودین اسمی نبود گزینه اخر صحبت شما تنظیمات قالب بود

داخل تنظیمات قالب گزینه ای دیدم به نام:

cache mode

که 2 گزینه فعال و غیر فعال داشت که اون روی فعال بود:

enable

disable

حقیقتا تا به حال قالبی نداشتم که چنین تنظیمی داخلش داشته باشه(قالبهای جوملا ارتی) فکرشم نمیکردم اونجا بتونم پیداش کنم گزینه مشکل رو

بازم ممنون:002:

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

با سلام

همانطور که قبلا هم اشاره کردم نامی از افزونه در اون قسمت نمایش داده میشه . حالا ممکنه نامی مشابه نمایش داده بشه

در اون عبارت فوق همون t3 نماد فریم ورک قالبهای joomlart هستش

خوشحالم که مشکلتون حل شد

موفق و پیروز باشید

یا حق

:64 (17):

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

دوستان منم همین مشکلو دارم ولی توی تنظیمات قالبم همچین گزینه ای وجود نداره

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر
بر 3/7/2017 at 05:30 , amir101 گفت:

دوستان منم همین مشکلو دارم ولی توی تنظیمات قالبم همچین گزینه ای وجود نداره

منم همین مشکل رو دارم ... ممنون میشم یک نفر کامل توضیح بده

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

دوستان چکیده داستان این شد که مدیریت پلاگین ها برید و پلاگین کش رو غیر فعال کنید تست کنید...

اگه پا برجا بود تنظیمات کش کش رو غیر فعال کنید

هم چنین اگر رفع نشد مدیریت قالب برید تنظیماتو بگردید گزینه ذخیره ساز یا کش وجود داشن ازونجا غیر فعال نمایید

به اشتراک گذاشتن این پست


لینک به پست
اشتراک در سایت های دیگر

ایجاد یک حساب کاربری و یا به سیستم وارد شوید برای ارسال نظر

کاربر محترم برای ارسال نظر نیاز به یک حساب کاربری دارید.

ایجاد یک حساب کاربری

ثبت نام برای یک حساب کاربری جدید در انجمن ها بسیار ساده است!

ثبت نام کاربر جدید

ورود به حساب کاربری

در حال حاضر می خواهید به حساب کاربری خود وارد شوید؟ برای ورود کلیک کنید

ورود به سیستم